<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!-- [ published at 2020-03-21 18:51:46 ] -->

<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8" />


<TITLE>Xi says COVID-19 fight to succeed with joint efforts  - 抓站 News - SINA English</TITLE>
<meta name="keywords" content="">
<meta name="description" content="">

<meta http-equiv="X-UA-COMPATIBLE" content="IE=edge">

<script src="http://english.sina.com/js/common/2012/sinalib.js"></script>
<script type="text/javascript" src="http://english.sina.com/common/2012/jquery-1.7.2.min.js"></script>
<script type="text/javascript" src="http://english.sina.com/js/2012index/common.js"></script>

<link href="http://english.sina.com/css/text/2012style.css" type="text/css" rel="stylesheet" />

<!--START:MergedAd_JS-->
<SCRIPT Language="JavaScript" src="http://ads.sina.com/js/printProcDART.js"></SCRIPT>
<SCRIPT Language="JavaScript">
var conf = 'english';
refExtJs("http://ads.sina.com/adConfig/"+conf+".js");
</SCRIPT>

<SCRIPT Language="JavaScript">
if( internalstr != "" ) {
	var ta = internalstr.split('\t');
	for(var ix=0; ix < (ta.length-1); ix++) { if(ta[ix] != "") refExtJs(ta[ix]); }
}
</SCRIPT>
<!--END:MergedAd_JS-->

<script type="text/javascript">
<!--//--><![CDATA[//><!--
//print js begin

	function LoadPrintJsCallBack()
	{
		if(typeof forSPrint == "object" && forSPrint.Print)
		{
			forSPrint.Print();
		}
	}

	function SinaPrintGetBrowser(){
		if (navigator.userAgent.indexOf("MSIE") != -1)
		{
			return 1; 
		}
		else if (navigator.userAgent.indexOf("Firefox") != -1)
		{
			return 2; 
		}
		else if (navigator.userAgent.indexOf("Navigator") != -1)
		{
			return 3;
		}
		else if (navigator.userAgent.indexOf("Opera") != -1 )
		{
			return 4;
		}else
		{
			return 5;
		}
	}

	function LoadPrintJs()
	{
		var myBrowser = SinaPrintGetBrowser();
		var js_url = "/js/print-en-utf8.js?"+new Date().getTime();
		if(myBrowser == 1)
		{
			var js = document.createElement( "script" ); 
			js.setAttribute( "type", "text/javascript" );
			js.setAttribute( "src", js_url);
			js.setAttribute( "id", "sinaPrintJsUrl");
			document.body.insertBefore( js, null);
			document.getElementById("sinaPrintJsUrl").onreadystatechange = LoadPrintJsCallBack;
		}
		else
		{
			var js = document.createElement( "script" ); 
			js.setAttribute( "type", "text/javascript" );
			js.setAttribute( "src", js_url);
			js.setAttribute( "id", "sinaPrintJsUrl");
			js.setAttribute( "onload", "LoadPrintJsCallBack()");
			document.body.insertBefore( js, null);					
		}
	}
	
//print js end
//--><!]]>
</script>

<script type="text/javascript">try{document.domain = "sina.com";}catch(e){}</script>

<meta name="sudameta" content="dataid:comos:imxxsth0820241" /></head>
<body>

<div class='bannerBack'>
	<div class='banner'>
		<style>
.bannerSearch .input_01{line-height:23px;padding-left:5px; }
.bannerSearch .submit_01{background: url(http://ui.sina.com/pub/eng/0903/0820_eng_zyc_searchBtn.png) 0 0 no-repeat;}
.bannerWeather span{position:relative}
</style>
<div class='bannerLogo'><a href="http://english.sina.com/"><img src="http://n.sinaimg.cn/fashion/images/english_logo_200120.gif"></a></div>

<div class='bannerSearch'>
	<div class='w_div'>
		<form action="http://search.english.sina.com" method="get" target="_blank">
	    <input name="c" type="hidden" value="english" />
	    <input name="sort" type="hidden" value="time" />
	
		<input type='input' name="q" class='input_01' /><span>News</span><input type='submit' class='submit_01' value='' /> 
		</form>
	</div>
</div>

<div class="bannerInfo">
	<span class="currentInfo"  id='currentInfo'></span>
	<span class="currentTime"  id='currentTime'></span>
	<span class="currentDate"  id='currentDate'></span>
</div>
<script type="text/javascript">
setCurrentTime('currentTime','currentDate','currentInfo');//根据当前时区计算服务器时间并填充
</script>

	</div>
</div>

<div class='navBack'>
	<div class='nav'>
		<div class="item "><a href="http://english.sina.com/index.html" class='itemA'><span>Home</span></a></div>

<div class="item"  onmouseover="toggleNav.open(this)" onMouseOut="toggleNav.close(this)"><a href="http://english.sina.com/index.html" target='_blank' class='navList'   ontouchstart = 'toggleNav.change(this);return false'><span>News</span></a>
	<div class='shadowDiv'></div>
	<div class='listDiv' style='width:658px'>
		<table width='100%' cellspacing=0 cellpadding=0>
			<tr><td><dl>
				<dt><a href="http://english.sina.com/news/china/">China</a></dt>
				<dd><a href="http://english.sina.com/news/china/politics.html" target='_blank'>Politics</a></dd>
				<dd><a href="http://english.sina.com/news/china/society.html" target='_blank'>Society</a></dd>
				<dd><a href="http://english.sina.com/news/china/defense-and-diplomacy.html" target='_blank'>Defense And Diplomacy</a></dd>
				<dd><a href="http://english.sina.com/news/china/environment.html" target='_blank'>Environment</a></dd>

			</dl></td>
			<td><dl>
				<dt><a href="http://english.sina.com/news/world/">World</a></dt>
				<dd><a href="http://english.sina.com/news/world/asia-pacific.html" target='_blank'>Asia-Pacific</a></dd>
				<dd><a href="http://english.sina.com/news/world/americas.html" target='_blank'>Americas</a></dd>
				<dd><a href="http://english.sina.com/news/world/europe.html" target='_blank'>Europe</a></dd>
				<dd><a href="http://english.sina.com/news/world/middleeast.html" target='_blank'>Middle East</a></dd>
				<dd><a href="http://english.sina.com/news/world/africa.html" target='_blank'>Africa</a></dd>

			</dl></td>
			<td><dl>
				<dt><a href="http://english.sina.com/news/biz-tech/">Buz & Tech</a></dt>
				<dd><a href="http://english.sina.com/news/biz-tech/economy.html" target='_blank'>Finance & Economy</a></dd>
				<dd><a href="http://english.sina.com/news/biz-tech/business.html" target='_blank'>Business & Industry</a></dd>
				<dd><a href="http://english.sina.com/news/biz-tech/scitech.html" target='_blank'>Science & Tech</a></dd>
				<dd><a href="http://english.sina.com/news/biz-tech/stocks.html" target='_blank'>Markets</a></dd>
			</dl></td>
			<td><dl>
				<dt><a href="http://english.sina.com/news/entertainment/">Entertainment</a></dt>
				<dd><a href="http://english.sina.com/news/entertainment/celebrity.html" target='_blank'>Celebrity</a></dd>
				<dd><a href="http://english.sina.com/news/entertainment/movie.html" target='_blank'>Movie</a></dd>
				<dd><a href="http://english.sina.com/news/entertainment/music.html" target='_blank'>Music</a></dd>
				<dd><a href="http://english.sina.com/news/entertainment/tv.html" target='_blank'>TV</a></dd>				
				<dd><a href="http://english.sina.com/news/entertainment/others.html" target='_blank'>Others</a></dd>
			</dl></td>
			<td><dl>
				<dt><a href="http://english.sina.com/news/sports/">Sports</a></dt>
				<dd><a href="http://english.sina.com/news/sports/soccer.html" target='_blank'>Soccer</a></dd>
				<dd><a href="http://english.sina.com/news/sports/basketball.html" target='_blank'>Basketball</a></dd>
				<dd><a href="http://english.sina.com/news/sports/tennis-golf.html" target='_blank'>Tennis & Golf</a></dd>
				<dd><a href="http://english.sina.com/news/sports/others.html" target='_blank'>Others</a></dd>
				<dd><a href="http://english.sina.com/news/sports/press-release.html" target='_blank'>Press release</a></dd>
				
			</dl></td>
			<td class='noBorder'><dl>
				<dt><a href="http://english.sina.com/news/culture/">Cultural Bridge</a></dt>
				<dd><a href="http://english.sina.com/news/culture/heritage-art.html" target='_blank'>Heritage & Art</a></dd>

				<dd><a href="http://english.sina.com/news/culture/education.html" target='_blank'>Education</a></dd>
				<dd><a href="http://english.sina.com/news/culture/health.html" target='_blank'>Health</a></dd>

				<dd><a href="http://english.sina.com/news/culture/history.html" target='_blank'>History</a></dd>
				<dd><a href="http://english.sina.com/news/culture/people-to-people.html" target='_blank'>People to People</a></dd>
				<dd><a href="http://english.sina.com/news/culture/travel.html" target='_blank'>Travel</a></dd>

				</dl></td>
			</tr>
		</table>
	</div>
</div>


<div class="item "><a href="http://english.sina.com/weibo/" class='itemA'><span>Weibo</span></a></div>

<div class="item "><a href="http://english.sina.com/photo/" class='itemA'><span>Photo</span></a></div>

<div class="item "><a href="http://english.sina.com/video/" class='itemA'><span>Video</span></a></div>

<div class="item "><a href="http://english.sina.com/specialcoverage/" class='itemA'><span>Special Coverage</span></a></div>

	</div>
</div>

<div class="wrap">
	<div class="subNav">
		<div class='subNav_left'>
			<div class="tag_cont"></div>
			
		</div>
		<div class='subNav_right'>
			<!--div class="tag">Hot Words:</div>
			<div class="keyWords">{小导航右侧关键字显示}</div-->
		</div>
	</div>
	
	<div class='part_01 clearfix'>
	<!--part_01 start-->
		<div class='p_left'>
		<!--left_part start-->
			<div class="blk_14" id="Article">
			<!--news start-->
				<div class="tit_04" id="artibodyTitle">
					<h1>Xi says COVID-19 fight to succeed with joint efforts</h1>
					
					<div class="t_attr">
						<span>2020-03-21 10:51:46 GMT</span><span>2020-03-21 18:51:46(Beijing Time)</span>&nbsp;<span><a href="http://www.xinhuanet.com/english/home.htm" target="_blank" style="color:#999">Xinhua English</a></span>
					</div>
				</div>
				
				<div class='b_cont' id="artibody">
				
											<p cms-style="font-L">BEIJING, March 21 (Xinhua) -- China and Spain will certainly be able to win the final victory over the COVID-19 epidemic as long as they make joint efforts with the international community, Chinese President Xi Jinping said in a message of sympathy recently sent to Spanish King Felipe VI.</p>
	


					
				</div>
				
				<div class='emotion clearfix' id='emotions'></div>
				<script type="text/javascript">
					var emo = new myEmotion();
					emo.divId='emotions';//容器id
					emo.textKey='imxxsth0820241';//文章的id
					emo.init();
				</script>	
				
				<!--Share begin-->
				<div id="bottom">
					<div class="ShareThis">
						<div class="addthis_toolbox addthis_default_style ">
						<a class="addthis_button_preferred_1"></a>
						<a class="addthis_button_preferred_2"></a>
						<a class="addthis_button_preferred_3"></a>
						<a class="addthis_button_preferred_4"></a>
						<a class="addthis_button_compact"></a>
						<a class="addthis_counter addthis_bubble_style"></a>
						</div>
						<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
						<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4daddf650257215c"></script>
					</div>

					<div class="ArticleBoot">
					<!--<a href="mailto:" target="_blank" style="background-position:0 0;">EMAIL</a> | -->| <a href="javascript:LoadPrintJs();" style="background-position:0 -18px;">PRINT</a> | <a href="/rss/scroll.xml" target="_blank" style="background-position:0 -36px;">RSS</a>
					</div>
					
					<div class='editor'></div>
					
				</div>
				<!--Share end-->

			<!--news end-->
			</div>
			
			
			
			<div class="blk_09">
			<!--comments start-->
			
				
			<!--comments end-->
			</div>
		<!--left_part start-->	
		</div>
		
		<div class='p_right'>
		<!--right_part start-->
			
			<!-- Banner 468x60 -->
			<div class='adv2'>
				<script type="text/javascript" src="http://english.sina.com/ads/text/300_250/3.js"></script>
			</div>
			<!-- Banner 468x60 -->

			<div style="height:15px;line-height:0;font-size:0"></div>

			<iframe src="http://english.sina.com/iframe/text/right2012.html" width="320" marginwidth="0" height="1150" marginheight="0"  scrolling="no" frameborder="0"></iframe>
			
			<div style="height:15px;line-height:0;font-size:0"></div>

			<div class='adv2'>
				<script language="javascript" src="http://english.sina.com/ads/text/300_250/4.js"></script>
			</div>
			
		<!--right_part end-->	
		</div>
	<!--part_01 end-->
	</div>

<!-- 底部728_90广告 begin -->
	<table cellspacing="0" style="margin-bottom:10px;border:0px solid #ddd;text-align:center;width:900px;height:100px;">
	<tr><td><script language="javascript" src="http://english.sina.com/ads/text/728_90/21.js"></script></td></tr>
	</table>
<!-- 底部728_90广告 end -->
	
	<!--footer start-->
	<div id="footer">
		<div class="FW970">
		<p>SINA English is the English-language destination for news and information about China. Find general information on life, culture and travel in China through our news and special reports or find business partners through our online Business Directory. For investment opportunities with SINA, please click the link "Investor" below.</p>
		<p>| <a href="http://corp.sina.com.cn/eng/">About SINA</a> | <a href="http://corp.sina.com.cn/eng/sina_rela_eng.htm">Investor</a> | <a href="http://mediakit.sina.com/">Media Kit</a> | <a href="mailto:english@staff.sina.com.cn">Comments or Question?</a> |</p>
		<p>Copyright &copy 1996-2020 SINA Corporation, All Rights Reserved </p>
		</div>
	</div>
	<!--footer end-->
</div>

<span name='pvcounter' pid='19' key='en-imxxsth0820241' url='http://english.sina.com/news/2020-03-21/detail-iimxxsth0820241.shtml' expara='' style='display:none'></span >
<script id='PVCOUNTER_FORIE' type='text/javascript'></script> 
<script type='text/javascript' src='http://news.sina.com.cn/pvcounter/pvcounter.js'></script>

<script src="https://pluto.sina.cn/gk/match?id=1"></script></body>
</html>